We help IT Professionals succeed at work.

Online help in Micorsoft Office 2007

crcevans
crcevans asked
on
When I am in Microsoft Office 2007 and I click on the help question mark button just underneath the red X close button  and brings up Microsoft Online Help, but the screen does not come up correctly.  Where any graphics are it puts a box there with a red X in the  upper right corrner and the rest of the formatting on the page is also not correct.  Please see attached photo.  
office-online.PNG
Comment
Watch Question

You probably have an option in your browser to prohibit downloading images or displaying them.  Either that of you're blocking the site from where the images load.
Q: When I am in Microsoft Office 2007 and I click on the help question mark button just underneath the red X close button  and brings up Micorsoft Online Help, but the screen does not come up correctly.  Where any graphics are it puts a box there with a red X in the  upper right corrner and the rest of the formatting on the page is also not correct.  Please see attached photo.

Explaination: When going to Online Help within Office 2007, the Office application uses Internet Explorer.
If the multimedia settings are not set correctly under Internet Options in IE, the images will not show up.

Solution: Open Internet Explorer, Click Tools and then select Internet Options.  Click the Advanced tab and scroll down to Multimedia.  Check the "Show Pictures' checkbox, then click Apply and OK.
(See attached image)
Now if you go back to Online Help within your Office application, you will see the images.




help.bmp

Author

Commented:
The location I am at that is experiencing this problem has over 100 workstations and several employees are having the same problem.  We have ruled out the firewall and the content filter and other webpages render correctly.  

Author

Commented:
It was barracuda filter that was blocking it.  That is now not blocking it.  Thanks,
I see - your are in an office environment.  I should have asked? Glad that you were able the resolved the issue.