We help IT Professionals succeed at work.
Get Started

Problem connecting a Belkin N+ Router to a Verizon Actiontec Router

916 Views
Last Modified: 2012-08-13
Hi - We have a Dr's office, and we're trying to setup a separate wi-fi network so that the patients can connect their wireless in the lobby. The Belkin N+ router has "guest access" on it, so we got this one so we can keep networks separate. I'm having trouble getting the Belkin connected to the Actiontec. The Verizon Actiontec has an internal IP of 192.168.1.1, and the Belkin by default is set to 192.168.2.1. I connected the Belkin directly to a PC, and changed the LAN IP to 192.168.1.2, not to conflict with the Verizon Actiontec. I connected a LAN cable from a LAN port on the Actiontec to the WAN port on the Belkin (also tried LAN to LAN) still doesnt work. I've disabled DHCP on the Actiontec, left it on with the Belkin, still nothing. With the Belkin connected to the Actiontec and the Belkin having a LAN IP address of 192.168.1.2, i cant ping it either. For some reason the Verizon router is not letting it connect, or accepting it as part of the network. I've reset everything, and it doesnt work. Any ideas would be helpful!
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE