We help IT Professionals succeed at work.
Get Started

Problem with connecting Blackberry to Exchange 2003 server

554 Views
Last Modified: 2012-05-09
Hi All,

I have an issue driving me crazy.

I have setup OWA on an SBS 2003 server and all is fine.  I can logon to any account anywhere, which is great.

But when I go to set up the blackberry it says:

"Cannot connect to email server or invalid server name"
"Please verify the Outlook Web Access URL.  If the error persists contact xxx.xxxx.com.au"

The strange thing is I have it working at my office.  I can put the details of my OWA on the blackbery and it connects straight away.

The only difference I can see when I log on to the OWA that works I just the basic username and password box like when you logon to a server, but on the server that doesnt work I get the whole Outlook Web Access logon screen the more option.  (that maybe nothing)

Is there something I have setup different from one to the other

Can someone please through some suggestions at me.

Thanks
Comment
Watch Question
This problem has been solved!
Unlock 2 Answers and 3 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE