DNS issue, ping resolves IP, but times out, on any attempt.

Greetings,

I am experiancing a strange issue.
I am running dual DNS/DC servers. One as the main, and another as a backup.
When I attempt a ping, for say:  google.com, It resolves the IP, but then proceeds to time out on any ping attempt. I can ping any public name, get the IP, enter that IP into a browser and it works fine. I just cannot seem connect or ping to anything durring a ping test.
When I run a NSLOOKUP, it work just fine.
For example, I do the following command:  nslookup google.com
The response:
Server:  'My DSN server'
Address: 10.1.1.24 (my dns address)

Non-authorative Answer:
Name:  google.com
Address:  74.125.19.103, 74.125.19.125, 74.125.19.147, 74.125.19.99

Yet, when I ping anything, it shows the IP and then proceeds to time-out.
I have tried resetting the Stack and flushing DNS on my machine, etc.

Any Ideas of what to try next?

Thanks,

icarus2256Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Darius GhassemCommented:
Most likely Firewall is blocking the ping request.

If nslookup is working properly then DNS is working correctly.
0
Darius GhassemCommented:
Type in ping www.google.com
0
icarus2256Author Commented:
Yea, also tried the WWW in front of all attempts.
I am Running an ASA, is there a way to block all outbound ping requests?
I know how to config inbound ICMP requests, but have never needed to deal with outbound pings, etc.

Cisco ASA 5510 (or something like that)

0
Redefine Your Security with AI & Machine Learning

The implications of AI and machine learning in cyber security are massive and constantly growing, creating both efficiencies and new challenges across the board. Check out our on-demand webinar to learn more about how AI can help your organization!

Darius GhassemCommented:
Can you ping the IP addresses?
0
icarus2256Author Commented:
No, like I said, I run a ping command with either www.google.com or google.com (yahoo.com, etc - does not matter): PING www.google.com
[results]:
Pinging www.1.google.com [74.125.19.104]

Request Timed Out
Request Times Out..
etc, etc

Yet, I can go to a browser and enter the IP direct and it will pull right up.
Also, I can enter the name and not IP into URL and it too works!!
I think its just a senario where the outbound ICMP on my ASA is desabled.
I am not even sure if thats an option or even do'able, but about the only thing I can think of.
0
Darius GhassemCommented:
No what I'm saying is can you type ping 74.125.19.104 and get a response?
0
Darius GhassemCommented:
What I believe is your DNS is solid there are no issues but you have a firewall or router disabled ping requests (ICMP)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
icarus2256Author Commented:
Heh, I just found the issue.
There is indeed a way to allow ICMP in and out for any machine.
Set it and Volia, I am now golden

Thanks for jarring my memory.
0
icarus2256Author Commented:
Thanks for making me think harder.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DNS

From novice to tech pro — start learning today.