Quickbooks 09  Not Saving Transactions

mikebesurfing
mikebesurfing used Ask the Experts™
on
Hi I have a customer that is running Quick books 09 on a XP Home mach. All has been well until today he calls and says he lost all of June data about 40 transactions. He does have hard copy of the stuff but I want to make sure it's not going to happen again.

 I have 2 different backup programs backing this up, Acronis with Non Stop backing up to a external hard drive & Karen-ware Replicator going to a pen drive both of which the newest thing they show other than today's is from May 24th.  The last time he used QB was on June 21st. When he wrote me a check. Nothing else is showing, he does not use it very often maybe 3 times a month. I entered a test check for $1 and did Not print it closed it and brought it back up and it Did save that.

 He is also getting a new error when he closes it qbw32.exe Application error the instr  0x568b29f9 That also comes up with AVMTimer:qbw32.exe when I Google the 0x568  See the screen shot

. I Google that and they say they are working on it that it is associated with 2 windows .net updates but I don't see them on his computer, but it may be higher in the list I would have to double check, I have Remote software that he can let me in to work on it.  Windows is up to date with SP3 and Quick books is also updated. Any ideas would be great. Just a FYI today is NOT his end of year.

TIA

Mike Error msgQB-Error-Updates.JPG
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I wish Intuit would gate their articles; but, have you tried this: http://support.quickbooks.intuit.com/support/pages/knowledgebasearticle/1008533
And, as another thought, is there any chance he opened one of the backup files?  I started putting a shortcut to the correct Quickbooks file on clients desktops to cure this one.

Author

Commented:
I did not see that one that is not the problem he is having but it may be worth a try. Yes I did open several of the backup files in hopes that it would be there but it's not. Yes it's the correct file.

Thanks
Mike
That did not do the trick it ended up being a .net update that was installed on June 23rd. Removed it and stopped the replacement patch from installing and the error goes away. Set it to backup Every time he uses it. Problem solved.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial