wireless connectivity troubleshooting - compaq notebook + netgear router + windows Vista

dtleahy
dtleahy used Ask the Experts™
on
Netgear WGR614 v7 wireless router
Compaq V6310US  notebook computer
NVIDIA nForce network controller
MS Vista OS
Microsoft Wireless Mouse 5000

(Friend's computer. )

1. wireless mouse was working with this computer in the recent past. Mouse now not working. Tried unloading and reloading Intellipoint 7.1, then rebooting - no effect.

2. cannot connect to wireless router. New broadband wireless service, going through ARRIS Touchtone Telephony Modem TM502G, which is working correctly. When I try to go wireless through Netgear router, no connection.

How do I troubleshoot this? Since the mouse is not working, I'm guessing this is a problem with the notebook computer's integrated wireless network controller, which has worked in the past. Any help will be greatly appreciated.

Thanks in advance,

Dennis
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
So for the first question on the mouse.  Is it bluetooth or does it connect to a USB receiver?

Has he tried connecting to any other wireless networks?  To know for sure if it is the wireless card in the laptop, I would try a few different networks to see if you can connect to any of them.  If not there is a good chance you are right.

But the mouse is probably a different issue it does not run off of your wireless NIC.  It has its own radio.

Author

Commented:
jmd, Thanks for trying. This was probably too sketchy a problem, and I probably left out important details. I am leaving this location and will not be able to help them with their computer problem (in person), and you know how hard it is to work on these things over the phone. So, this probably becomes someone else's problem.

But, thanks for making an effort.

I don't know a good way to resolve this here on EE, because I hate to award points and mark something as solved  just to give the points to a kind soul who tried - because this stuff is archived and someone else may follow the thread looking for a solution.

Dennis
Commented:
Don't worry about it Dennis. :) Good luck.

Jon

Author

Commented:
Well, looks like EE has a new policy about 'abandoned questions', and will not allow me, as a paid subscriber, to ask another question with this abandoned question hanging over my head.  I think it is up to EE to facilitate some sort of easy way to delete a question, when no satisfactory answer is given or when the original poser of the question solves the problem themselves.

Especially in the case where no solution was arrived at, the question is worse than worthless being added to the archives, because when some poor schmuck does a search on the same keywords, they will have to wade through crap like this and waste their time.

Because I don't want to wait for an EE mod to replace my halo and let me post a new question, I'm going to award 500 points to jmd4931. There you go, Jon. Again, thanks for trying.

Dennis

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial