Secure logon-settings are greyed out

Theo
Theo used Ask the Experts™
on
My (few) users can logon to their workstations without pushing Ctrl-Alt-Del and just type in their password. I wouldnt do that on the server, but I suppose it is safe here. However on one ws I cannot choose this option in my system settings, it is greyed out
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
NikSystems Specialist

Commented:
I presume you are logged on as an Administrator.
Can you please make a screenshot of the greyed option.

Commented:
Logon as an administrator and click Start -> Run and type "control userpasswords2". You can check there if there is an account that logons automatically without asking for logon credentials.

Author

Commented:
Thanks gentlemen,

The screenshot is attached. Yes I am logged in as Admin.

Kotis, I do not understand how your remark relates to my question
useracc.JPG
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Systems Specialist
Commented:
Here is the fix:

1. While logged into the computer with Admin level rights, go to Start... Settings... Control Panel... Administrative Tools... Local Security Policy
2. Browse to Security Settings... Local Policies... Security Options.
3. Change the value for, "Interactive Logon: Do not require CTRL + ALT + DEL" from Disabled to Enabled.
4. Restart the computer.
5. You're Finished!

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_23214420.html

Commented:
If your machines are joined to a domain, then you can use Group Policy to force every desktop to logon without requiring users to press CTRL+ALT+DEL. This policy is disabled by default on workstations and servers that are joined to a domain and is enabled by default on stand-alone workstations.

If your workstation requires you to press CTRL+ALT+DEL then it's probably a stand alone machine and users are logging in with local credentials - then you can use "control userpasswords2" to force an automatic logon on those machines.

Check the following form Microsoft

http://support.microsoft.com/kb/308226/en-us

Click here to fix your problem automatically

http://go.microsoft.com/?linkid=9733466

Author

Commented:
Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial