SharePoint Search

GhislainBruyere
GhislainBruyere used Ask the Experts™
on
Hello,

I've a SharePoint MOSS 2007 with a Site Collection http://intranet.

I've a problem with the search. When I crawl, I've many document but not document from some site like http://intranet/abc. The option is "Crawl everything under the hostname for each start address" checked.

I've nothing speciel in the Event Log. When I search this URL in the Crawl Log, I've no result.

I've try to Reset all crawled content and start a Crawling Full with no success.

I've also try to create a New content Source but, after a long period, I've this error when I click Ok button : The start address "http://intranet/abc" is not valid for this content source type.

Thanks in advance for help

Ghislain

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Ghislain, try putting an sps3:\\intranet as an additional site location (or a new content source) and see if it works any better.
 

Author

Commented:
No it doesn't solve the problem.
In this content source, in the crawl log I only have page like : http://sharepoint:9999/person.aspx?guid=xxxx
Have you verified that the "Search Visibility" is set properly on the sub-site?
This can be found under Site Settings - Search Visibility.
 
...Search Visibility is under the "Site Administation" section.
 

Author

Commented:
Allow this web to appear in search results? YES
This site contains fine-grained permissions. Specify the site's ASPX page indexing behavior: Do not index ASPX pages if this site contains fine-grained permissions
Ok I've found the solution, I've created a new Shared Services Provider and it works.

Thanks for your help

Ghislain

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial