Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Error moving public folders to new exchange server, SBS 2008 migration

Avatar of Jakob Digranes
Jakob DigranesFlag for Norway asked on
ExchangeSBS
6 Comments1 Solution796 ViewsLast Modified:
I'm in the middle of an SBS 2003 to 2008 migration, and stumbled upon som errors during Exchange migration (and i don't even know the first thing about exchange troubleshootiing).

Both exchange server is available in First Administrative Group, and replicas is in sync, according to replication status.

When I right click on source server, and choose "Move All Replicas" I can choose destination server (SBS2008) and exchange tells me that this might take a while to fulfill, and then it starts working, and goes on for something like 10 seconds - and then stops. No errors, but folder instances is not moved, they're all still in old exchange, but not accessible in users Outlook (since I've migrated mailboxes without any problems)

Looking into Event Viewer i get following evens:

administrator@domain.no failed an operation on folder (...) because the user did not have the following rights:
delete, read property, write prop, create message, view item, create subfldr, write security descriptor, write owner, read security descriptor, contact.

And when I right click a public folder - and go to Client Permission, i get error 80004005, failed, and permissions is blanked out, and when I try to add administrator as owner, and click OK - same error againg 80004005 - and permissions aren't stored

I've tried to look into error with HOST HEADER in IIS - it is blank (for the 80004005 error)

any ideas??
ASKER CERTIFIED SOLUTION
Avatar of Jakob Digranes
Jakob DigranesFlag of Norway imageSenior advisor

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers