problem between Edge and HUB in exchange 2010

Arabsoft_AD
Arabsoft_AD used Ask the Experts™
on
Dear All,

I have install exchange 2010 hub/cas/mailbox in two servers and edge role in one server. I did the synchronization file from edge, imported in HUB server. When I make "Test- Edgesynchronization" I got the following error:
FailureDetails : The LDAP server is unavailable
DNS working fine between all servers, windows firewall is off in all servers.
I don't know, I read something related to the certificate in exchange edge!?
Please help
Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Is the Edge server in A DMZ?

You need to open ports for the edge server to talk to the Hub server.

External
 25/TCP
 SMTP
 
Internal
 25/TCP
 SMTP
 
Internal
 50389/TCP
 LDAP
 
Internal
 50636/TCP
 LDAP
 

Author

Commented:
Edge not in DMZ, i now thisi is not right but it's not there

Commented:
IS ADAM correctly installed on Edge server ?
and also above port should be opened no matter if you have your server in DMZ or not.
or try to import your Edge subscription file again to Hub server.
Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Author

Commented:
ADAM installed correctly, i think so, how to check that?

Commented:
Have you run Start-EdgeSynchronization?

Commented:
check the link it show how to install ADAM , you may check there ,  as well as check your DNS settings too
http://www.msexchange.org/articles_tutorials/exchange-server-2007/planning-architecture/uncovering-exchange-2007-edge-transport-server-part2.html

Author

Commented:
hi all,

i check the dns, start-edgesy..., network and all staff

i mentioned something related to certificate, can anyone help on that?
Commented:
check the below link for certificate.
http://www.petri.co.il/forums/showthread.php?t=26386     also you need to check the port mentioned on top
should be opened to communicate .

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial