Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Multi-home Exchange server for iSCSI array

Avatar of DelAir0
DelAir0Flag for United States of America asked on
ExchangeStorageNetworking Hardware-Other
11 Comments1 Solution731 ViewsLast Modified:
Scenario:
We have an Exchange 2003 server running on a Server 2003 Standard 32-Bit which is nearly out of hard drive space.  We bought the Promise 1830i iSCSI Array to create stoage for the DB's. I want to attach the array to a second NIC on the Exchange server.  

Problem:
When I 'enable' the second NIC attached to the iSCSI array, I instantly drop all external connections to the Exchange server, including all of our PDA's using ActiveSync. As soon as I 'disable' the second (or iSCSI) NIC, all connections are instantly restored.  Internal connections still work when I 'enable' the second NIC.  If I log onto the VPN (through ASA5510), I am unable to ping the Exchange server when the second NIC is enabled but am able to ping the Exchange server when the NIC is disabled.  

Resolutions tried thus far:
- The second NIC is on its own subnet, has no default gateway listed, and has had both 127.0.0.1 and 192.168.x.x (our internal DNS server) listed as the DNS server
- The second NIC has 'Client for Microsoft Networks' and 'File and Printer Sharing' unchecked
- The second NIC has 'Register this connection in DNS' unchecked
- The second NIC has 'Disable NetBIOS over TCP/IP' checked
- The primary NIC is at the top of the 'binding' order, the iSCSI NIC is listed second
- Deleted all DNS records of the second NIC (10.0.0.1) on the DNS server (I had brought it online before I had disabled 'register this connection in DNS')
 - Completed most of these steps http://forums.techarena.in/server-networking/839139.htm 

Any ideas would be greatly appreciated as the server has limited space left
ASKER CERTIFIED SOLUTION
Avatar of DelAir0
DelAir0Flag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 11 Comments.
See Answers