Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

backup exec 11d and powervault autoloader

Avatar of tamaneri
tamaneri asked on
StorageStorage Software
4 Comments1 Solution683 ViewsLast Modified:
Hi guys.

I just got an Autoloader for my client. It's a PowerVault.

In backup exec, it shows up as IBM1 under Stand Alone Drives.  I've used one of these before, but only with Backup Exec 2010. In 2010, it shows IBM1 > Slots.

On 11d, it does not show "Slots."

I have a tape in slot 1 and slot 2. If I run an inventory it says it's empty.


What am I doing wrong?
ASKER CERTIFIED SOLUTION
Avatar of Snibborg
SnibborgFlag of United Kingdom of Great Britain and Northern Ireland imageOwner

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers