We help IT Professionals succeed at work.

Has anyone gotten MS System Center Essentials 2007 demo vhd from Microsoft to work?

autocrib
autocrib used Ask the Experts™
on
I downloaded the trial VHD from MS, loaded up on a Windows 7 Virtual pc system.  Once the windows server 2003 comes up, I install AD, DNS, and DHCP on a test network.  Then I install SCE 2007.  Once it comes up of course it sees the server itself.  I then added test XP to the test domain.  DHCP, DNS and AD works, the XP shows up in AD fine.  Once I try to discover the xp nothing.  No matter if I tried local admin or domain account.  What else am I missing?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
I haven't used the trial VHD but the readme states the following:

"PLEASE NOTE: This Image has been created using evaluation software and will automatically cease to function on August 16, 2009.  Even if you activate the product by using an MSDN or TechNet Product Key, this image will be unusable as of August 16, 2009."

This could be your issue.

http://download.microsoft.com/download/6/F/C/6FCAED66-C809-4AC1-BA66-B74737267056/ReadMe.htm 

The SCCM VHD expired June 7, 2010 but hopefully they will be refresh at some point.

http://download.microsoft.com/download/5/0/5/505FC9C7-5B41-45BF-9430-718794610D53/ReadMe.htm

Author

Commented:
I got it to work. The agent pushed to the client ok.   Its sees only a few computers on the network. However when I create a software package and try to push to the client nothing happens.  Any ideas?

Commented:
autocrib

I had forgotten about this thread but ran across the new VHD published 7/30/2010 earlier this week.

http://www.microsoft.com/downloads/details.aspx?FamilyID=e0fadab7-0620-481d-a8b6-070001727c56&displaylang=en