We help IT Professionals succeed at work.

Out of Office won't set , SBS 2008

Tom-J-Lael
Tom-J-Lael used Ask the Experts™
on
I have the same problem as described here with trying to set OOF messages through Outlook 2007, SBS 2008.

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_25953377.html?sfQueryTermInfo=1+10+2008+30+cannot+displai+offic+out+sb+set+your


I bought a wildcard certificate from GoDaddy thinking that would fix my problems. No luck.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Distinguished Expert 2018

Commented:
Please post the results of your Outlook connectivity test.

Author

Commented:
I assume you mean from this website:  https://www.testexchangeconnectivity.com

I've hidden my actual domain for security purposes....





      Attempting to test Autodiscover for generalsecretary@domain.org
       Testing Autodiscover failed.
       
      Test Steps
       
      ExRCA is attempting each method of contacting the Autodiscover service.
       The Autodiscover service couldn't be contacted successfully by any method.
       
      Test Steps

Author

Commented:
[PS] C:\Windows\System32>Test-OutlookWebServices -ClientAccessServer "Serverx"

                        Id                       Type Message
                        --                       ---- -------
                      1003                Information About to test AutoDisc...
                      1007                Information Testing server SERVERX...
                      1019                Information Found a valid AutoDisc...
                      1013                      Error When contacting https:...
                      1006                      Error The Autodiscover servi...


[PS] C:\Windows\System32>
Distinguished Expert 2018

Commented:
Minimize outlook, CTRL-Right-click on the icon near the clock, and choose "test email autoconfiguration."
Just test autodiscover (we don't care about smarguess) and post back all of the results including the log. Scrub as necessary.,

Author

Commented:
attempting url https://hq.domain.org/autodiscover/autodisover.xml found through SCP

autodiscover to https://hq.domain.org/autodiscover/autodiscover.xml staring

"                                 "                                                                "   FAILED (0x800C8203 )


autodiscover to https://domain.org/autodiscover/autodiscover.xml  FAILED ( 0x800C8203 )

autodiscover to https://autodiscover.domain.org/autodiscover/autodiscover.xml FAILED ( 0x800C8203 )

Local autodiscover for domain.org starting
local autodiscover for domain.org FAILED ( 0x8004010F )

Redirect check to http://autodiscover.domain.org/autodiscover/autodiscover.xml FAILED ( 0x80072EFE

SRV record lookup for domain.org FAILED (0x8007251D )
Distinguished Expert 2018

Commented:
From inside your domain, can you browse to "hq.domain.org" ?
 

Author

Commented:
yes I can, and  I'm routed to the RWW page , and automatically redirected the the secured HTTPS version of RWW

Author

Commented:
when I browse to https://hq.domain.org/autodiscover/autodiscover.xml from within my domain, I get the following message in IE


  <?xml version="1.0" encoding="utf-8" ?>
- <Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
- <Response>
- <Error Time="10:16:40.3268418" Id="2444957517">
  <ErrorCode>600</ErrorCode>
  <Message>Invalid Request</Message>
  <DebugData />
  </Error>
  </Response>
  </Autodiscover>

Author

Commented:
Any insight?
Have you abandoned my thread?