outlook forwarding to drafts

BarberDS
BarberDS used Ask the Experts™
on
When I try to forward certain emails from outlook to another recipient they don't send and are saved in drafts, even if you go into drafts and open one of them to send nothing happens,

This only happens on some emails so I was wondering if there was a problem with the outlook or is it the emails themselves?

The outlook running a ms exchange account which we have in the office and I have just over 20 accounts running on the exchange but this is the only one I am having the forwarding problem with, this pc is the only one with vista installed so could be an issue specific to vista,

Everthing works ok when you log into the webmail for this account so I'm assuming it's an issue with the outlook on his machine?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hello,

Compared to the other boxes what are the outlook options on this PC for the following settings:

 - Tools>Options>preferences>E-Mail options> "When Replying to a Message" and "When Forwarding a Message"
 - Tools>Options>Mail Format> "Compose in this message format"

Also please please let me know
 - What is the format of the attachments
 - Does it have a winmail.dat file ?


Author

Commented:
Hi

I have checked the settings and they are the same as the other pc's,

The reply and forward options are set to include original message and the mail format is set to html, most of the emails have autodesk .dwg files attached but have had the same problem on other file formats too, all the rest of the pc's are ok with .dwg files, this is the main file format we email,

No winmail.dat files as far as I can see,

I have had an error message pop up about the kaspersky add-in to outlook which has had a problem, could this be causing the problem?
Commented:
Hello BarberDS:

It is possible in case the AV check requires decomposition or has a policy setup. What is the exact error?

Author

Commented:
Hi

I'm not seen any error messages, and usually people forget to tell me anyway or don't even pay attention to any that pop up, I'm sure there has probably been some flag up but the only one I have seen or know about is the outlook message saying it has to disable the AV add-in which popped up this morning the forwarding problems don't flag up any error messages,

I will as a first port of call un-install the AV and install the new version I have and see if this helps,

Author

Commented:
Hi

I have installed the new AV and the problem appears to be resolved, must have been some corruption with the old install, I'm always having trouble with this laptop, but then thats vista for you I suppose,

Thanks for your advice

Dave

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial