Shadow Protect Image Manger connections problems

Gerhardpet
Gerhardpet used Ask the Experts™
on
I'm starting to use Shadow Protect Image Manger. It worked fine after installing and stop working after rebooting the server
This is the error message I get
Cannot connect to the ImageManager Agent on `SERVERNAME:56765'. No connection could be made because the target machine actively refused it 192.168.xx.xx: 56765

I have Windows firewall disabled and still can't connect

When I do a Telnet on port 56765 I get

C:\telnet localhost 56765
Connecting To localhost...Could not open connection to the host, on port 56765:
Connect failed

How can I open that port? Should it not be open already if the firewall is disabled?

The server is a SBS 2003
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Roshan MohammedCloud Engineering Officer

Commented:
1) have you got SBS 2003 Premium version installed; where ISA Server 2004 is also installed; you need to allow expection the port number image manager works on.

2) What version of anti-virus software/firewall have you got installed on your SBS Server 2003, does it need to allow exceptions

3) Whats your default gateway address on your SBS 2003 Box. Typical setup is the the default gateway is adsl/modem/router/firewall, does it allow port 56765 to work in the local subnet/domain.

please check the above three and avise.

regards
S00007359
I just found the problem. Shadow Protect Image Manager service was not running but set to automatically start. I reinstalled Shadow Protect Image Manager and now it works

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial