suddenly getting 403 error when accessing sbs 2008 remotely

mignonnedavis
mignonnedavis used Ask the Experts™
on
I have an sbs2008 that was set up about 5 months ago, people have been logging in remotely, i.e.
https://remote.servername.org  all this time for accessing their computers and all has been great.  Just today, everyone started getting certificate errors and the 403 - Forbidden: Access is denied error and cannot get past this - different locations, different browsers.  Can't get thru to server at all remotely.  Is this some kind of outside attack?  The certificate doesn't expired for another 6 months at least.  any ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Have you rebooted the server yet?

Sometimes odd things like this are fixed with a reboot. i know it is not optimal, but if you need a quick thing to try, I would recommend this.

Commented:
They have been having issues with Windows 7 an HP. Have ou uninstalled the HP drivers and reinstalled with the latest drivers?

Author

Commented:
I can try to reboot the server in the morning.  I'm not at all sure what your second suggestion is about.  This has nothing to do with Windows 7 or HP, what do you mean?
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

Commented:
oops wrong thread...

My bad.

Author

Commented:
No worries, thanks so much, will let you know how it goes in the morning...

Commented:
If this is a recent install, you can try this..
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_24476064.html

This seemed to have fixed some people.

Author

Commented:
Rebooted the server and it worked great! thanks...

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial