Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

VMware Could not connect Ethernet0 to Virtual Network?

Avatar of TheNovice001
TheNovice001Flag for United States of America asked on
VMware
6 Comments1 Solution27271 ViewsLast Modified:
I'm no longer able to connect to the internet with any guest OS' using VMware 7.1 Workstation. Guests are XP Pro, Windows 7, and Vista 64bit. The Host OS is able to connect to the internet (Windows 7 Ultimate 64bit) and I disabled the FW (Norton Secuirty Suite) yet the guest operating systems can not connect. Tried to change network adapter configuration from Bridge to NAT, Private Host, etc. to no avail.  Below was found in the vmware log file:

=========== vmware.log ==============
VNET: MACVNetPort_Connect: Ethernet0: can't get driver version (6)
vcpu-0| Msg_Post: Warning
vcpu-0| [msg.vnet.connectvnet] Could not connect Ethernet0 to virtual network "VMnet8". More information can be found in the vmware.log file.
[msg.device.startdisconnected] Virtual device Ethernet0 will start disconnected.
=========== End of vmware.log =========

Any advice as to what to try next will be appreciated.


 

ASKER CERTIFIED SOLUTION
Avatar of vmwarun - Arun
vmwarun - ArunFlag of India image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers