Disable Desktop for Remote Desktop connection

jontyplatt
jontyplatt used Ask the Experts™
on
I am using Server 2003 with XP Pro Clients. Management want all users to have the same picture for their desktop. I have enabled this with a global GPO. However we use Remote desktop and loading the picture is taking a long time. The size of the picture is 120 kb. Is there a way that I can disable the picture for RDC, or is there another way around this?

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hello, I don't know on the server, but on the clients, in remote desktop, options, advanced tab, disable the box "Desktop background"

Author

Commented:
Sorry I didn't explain - this is actually on the server that I use for RDC. It is picking up the GPO when the remote user logs on.
Senior Technical Support Analyst
Top Expert 2010
Commented:
you could host the image somewhere the server doesn't readily have access to.. like on the local C:\ drives of all the workstations, but not on the server.

that way the workstations will still have it, but the server won't, so it'll be blank
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Yeah bryon... they can copy the image to c:\8.jpg and change the path of the picture in global GPO to local path. this will work we are doing the same way in our organization.
on the remote desktop console did you tick the options - experience - themes? or on older versions "disable background". And to optimize speed put 56k connection...
Sorry, I mean untick themes

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial