OBIEE Connection

Bawer
Bawer used Ask the Experts™
on
Hi,

I have setup windows server 2003 and installed the OBIEE 10.1. For weeks i am working on this server and all reports are ok although the ODBC connection was to one of our TEST oracle  schema and now when the live schema is up and running i changed the ODBC and JDBC (for BIP) the OBIEE reports are still shown with old data as of test schema,

My question is that where OBIEE is fetching this data from , is there any cache involved ?
whereas the ODBC connection is already pointing to new oracle schema.

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Helena Markováprogrammer-analyst

Commented:
In BIP among report's properties there is Default Data Source. I think that it wasn't changed in your case.
Helena Markováprogrammer-analyst

Commented:
I would suggest move this question to PAQ with points refunded.

Author

Commented:
Yea you are right Henka,

Author

Commented:
This question has not been answered, i found the solution my self,, this question should go to PAQ and points be refunded. I mentioned the answer as i turned of the OBIEE Cache and everything got normal.
Helena Markováprogrammer-analyst

Commented:
Bawer, put here your solution and then go to Community support
http://www.experts-exchange.com/Other/Community_Support/
and ask moderator to accept your solution and refund points to you.
The solution to this issue is to turn off the OBIEE cache.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial