Desktop shortcuts disappear

ReneDK
ReneDK used Ask the Experts™
on
Hi,

I'm having the same problems as described here: http://support.microsoft.com/kb/978980/en-us?p=1. How does one make this change with a GPO? a registry change or something
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Please do this :

   1. Click Start      start button
      , and then click Control Panel.
   2. Under System and Security, click Find and fix problems.
   3. On the left navigation pane, click Change settings.
   4. Set Computer Maintenance to Off.
Are you still facing the problem after doing this?

Author

Commented:
Pete: I don't want to it manually. Your solution is already described in my link.
Senior Infrastructure Engineer
Commented:
You can do this in the follow GPO -

Computer Configuration > Administrative Templates > System > Troubleshooting and Diagnostics . Scheduled Maintenance

Set Configure Scheduled Maintenance Behaviour to Disabled -

"If you disable this policy setting, Windows will not be able to detect, troubleshoot or resolve problems on a scheduled basis."

Lee

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial