We help IT Professionals succeed at work.
Get Started

VmWare ESXi, Unable to Increase Volume with available storage.

chilemoore
chilemoore asked
on
6,077 Views
Last Modified: 2013-11-14
Quite a few months ago I added Storage to my shared storage device (HP MSA1000) from 558GB to 838GB.  The process on the MSA device went well.  My ESXi 4.0 (4.0.0, build 171294) host can see the additional capacity but I’m unable to Increase the volume capacity from the 558GB.  The Increase button on the SAN properties is always grayed out.  I’m tried stopping all the VMs and going into maintenance mode, rebooting the host but no luck.  Any suggestions?  

I have attached a screen shot of the SAN Prosperities as well as the path information.  Any suggestions are welcome.

Thanks.
 ESXi SAN Properties ESXi SAN Path
Comment
Watch Question
Top Expert 2010
Commented:
This problem has been solved!
Unlock 3 Answers and 24 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE