Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

ESXi 4.0 - virtual machine sees only one CPU

Avatar of purpleoak
purpleoakFlag for United Kingdom of Great Britain and Northern Ireland asked on
Routers
9 Comments1 Solution1029 ViewsLast Modified:
I am running ESXi 4.0 on a HP DL160 G6 Quad E5504.

In the "Summary" on ESXi it identifies it correctly as HP DL160 G6 with 1 CPU and sees the 4 cores.  ESXi therefore sees the hardware fine so I would presume it would use it if specified.

I also have a DL120 G5 with 2 Cores which I used to troubleshoot the problem to see if it was the image that was at fault.

If I image onto the DL120 G5 it sees the 1 CPUs with 2 cores in the image but if I image to the DL160 G6 it only shows one CPU?  Why?  The operating system runs fine and stable and it sees the 8 Gig of ram etc, just that if I open task manager and go to performance tab...it sees one core?

As another test I tried imaging to the DL160 G6 and only use 2 cores...that only saw one Core too?????????

I am imaging Windows Enterprise Server 2003 so the OS can happily use 4 cores.

As I said already, same image works lovely on 120 G5 and sees dual cores, but can't see 4 cores on DL160 G6

Any assistance greatly welcomed.

Nigel
ASKER CERTIFIED SOLUTION
Avatar of Paul Solovyovsky
Paul SolovyovskyFlag of United States of America imageSenior IT Advisor
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answers