We help IT Professionals succeed at work.

can't access OWA 2010 externally

CCLCLS
CCLCLS used Ask the Experts™
on
i hope this is my last exchange question...

OWA on exchange 2010 is working internally but timesout in the browser externally. external DNS is setup. i believe i also created a rule on my router to allow HTTPS to get to the exchagne server...any suggestions?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Most of the time the name is funky outside like

https://IP ADDRESS OF SERVER/owa

what is the address inside?

Author

Commented:
https://xmail.mydomain.com/owa

Commented:
have you tried
https://ExternalIP/owa 

?

Commented:
Oh and I think you have to try this outside of company if this is the only IP you have

Author

Commented:
yes same problem when i try the https://externalIP/owa

internet explorer cannot display the webpage

Author

Commented:
when i run a test externally for port 443 on my external IP it says 443 is closed. how do i open it?

Commented:
What kind of firewall do you have?
How does the rule look?
Are you sure the firewall doesnt want port 443? HTTPS?

Author

Commented:
sonicwall

i copied the rule that allows port 80 on the same external IP, just made a new rule with same settings and HTTPS instead of HTTP

Commented:
Oooooo Sonicwall my speciality, is it standard or enhanced OS and which version? What model of Sonicwall ?


Author

Commented:
thanks but i got it figured out, i really appreciate this website and all the people willing to help.
Commented:
For Enhanced with newer firmware

Go to Network, Address Objects, ADD
NAME - SERVER NAME
Zone - LAN
Type - Host
IP - IP OF SERVER


Go to Network, NAT policies, ADD
ANY
Original
WAN Primary IP
(IP OF SERVER WE MADE)
443 or 80
Original
X1 / WAN
X0 / LAN


Now go to firewall, access rules
Click Wan on Left, Lan on Top (thats from WAN TO LAN), ADD
Service - HTTP or HTTPS
Source - ANY
Destination - ANY (can change later)
ALL
Always ON