Mximizer Enterprise 9.5 Not Connecting to AddressBooks

carlsilver
carlsilver used Ask the Experts™
on
We have just installed Maximizer Enterprise 9.5 on our Server 2008 R2 box, now the client software can see, but not connect to the addressbook. Software works when logged onto the mchines as a local admin, but when logged in as a domain user OR domain admin, it will NOT connect to the addressbook - it just hangs on the loading mouse cursor.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Software Developer
Commented:
Because Maximizer uses PSQL, you'll want to eliminate either Maximizer or PSQL as the cause.  Can you connect to another PSQL database using one of the PSQL tools (Function Executor or Pervasive Control Center)?  Does it return any errors?  
MirtheilSoftware Developer

Commented:
Also, you might check the PVSW.LOG.  Are there any messages in it from the time you are running Maximizer?  
If you can connect to the engine using the PSQL tools, try running Maximizer while they are loaded and have a file open.  Is the behavior different?

Do other parts of Maximizer work?

Author

Commented:
Managed to resolve the issues - was a firewall issue but also the local PSQL engine was not pointing to the server engine
MirtheilSoftware Developer

Commented:
Yep, the firewall needs to be open for ports 1583 and 3351 for ODBC and Btrieve.  

Author

Commented:
The overall problem was caused by firewall ports not being open, which i  investigated after following expert comment to check if the error is within PSQL or the App

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial