We help IT Professionals succeed at work.

SBS 2008 folder redirection is not working for some users

OCUBE
OCUBE used Ask the Experts™
on
- We are implementing the SBS 2008 server in our network
- We have around 35 users

- I have enabled Folder redirections on the server for all users(My Documents & Desktop)

WHEN SBS 2008 SERVER IS ON:
===========================

I checked on 2 computers, I could see all there files and folders in desktop and mydocuments
beign redirected to the server.

computer A:
==========

 The Mydocuments had the "offline Files Syn Symbol"


computer B:
==========

The Mydocuments did NOT have the "offline Files Syn Symbol"


When I right click on any file on computer B it does show the path as \\SBSserver\folderredirection\userB



WHEN SBS 2008 SERVER IS OFF:
===========================

computer A:
==========

 The Mydocuments had the "offline Files Syn Symbol"

 I can access the files and folders , even though SBS2008 is offline

computer B:
==========

The Mydocuments did NOT have the "offline Files Syn Symbol"

The whole files on desktop disappear

When I click on Mydocuments, if failed to find the server



Questions :
=========



1.   Why is this happening on computer B ?

2.   The user is checked in folder redirection option in SBS admin console

3.   Does the computer B  (Windows XP) , needs any patches or configuration which is
      missing ?


4.  How do I make sure that computer B also gets the  "Offline Files Sync Symbol" so he
    can access files offline when the SBS  2008 server is OFF






Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
You already have the same question opened up here with no response to my answer.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_26307850.html

Author

Commented:


@CincyItSolutions:

I checked the link and compared to my SBS policy and found that only difference was.

In the image "Document-Propertes2.GIF"  

"Leave the folder in the new location when policy removed"    is  checked.

I had  the second option checked

I had changed my setting to  "Leave the folder in the new location when policy removed"  

and then went to the client PC and did  a   "gupdate /force"   and had no luck.

I even rebooted the client computer and I tested , I had no luck.


Any other thoughts ?
If it is working on 2 clients it must be properly setup on the server so it appears to be a client issue. I sould maybe try logging on and off two times and also making sure that the client is fully patched.

Author

Commented:


When you say client is fully patched:


Are there any pre-requisite patches in Windows XP box for this to work ?

Or just update all of them available patches in Microsoft update
make sure your workstation has the group policy updates installed from the optional updates in windows update

Author

Commented:

thanks