We help IT Professionals succeed at work.

Remote desktop options greyed out on Windows 7 workstation

WilliamKillion
WilliamKillion used Ask the Experts™
on
I have a brand new stand alone Windows 7 workstation that I am unable to change the RDP settings on.  

Here is a screenshot
http://dl.dropbox.com/u/42147/rdp.png

This is not on a domain, has no local policies set, and has no registry customizations.  I am logged in as local admin for this screenshot.

Any idears?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2010

Commented:
Windows 7 Home premium doesn't allow remote desktop connections so you won't be able enable it
 Can you just confirm that you OS is win 7 Home Premium?

Pro and Ultimate versions allow RDP

Author

Commented:
This is Windows 7 Pro.  It's enabled and working, but I can't change it.
Top Expert 2010

Commented:
Hi William
Apparently if you select “allow remote assistance” tickbox> click on advanced and select “allow this computer to be controlled remotely” - remote desktop settings will become enabled. I cannot reproduce it here but try that and see if that works.
Top Expert 2010

Commented:
also try to log in as built-in admin (administrator) and see if those settings are greyed-out then
http://www.sevenforums.com/tutorials/507-built-administrator-account-enable-disable.html
Looks like MS Virtual PC enforces this policy