windows 7 professional goes to ctrl alt del after 30 minutes

iepaul
iepaul used Ask the Experts™
on
I have two computers running windows 7 professional that I want to use as a public display.  they are displaying a web page that refreshes every 5 minutes.  they auto login and run internet explorer in kiosk mode.

the problem I have is after approx 30 minutes the login screen appears (ctrl alt del) even though I think I have disabled all the sleep mode settings etc.

any other ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Mino DCSolution Consultant

Commented:
have you checked the screensaver setting?
Lee OsborneSenior Infrastructure Engineer

Commented:
I agree. You're looking for 'On resume, display logon screen', found under the Screen Saver Settings.

Lee

Author

Commented:
screensaver is disabled.
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Lee OsborneSenior Infrastructure Engineer

Commented:
Have you checked all of the settings in the advanced power options?

Control Panel > Hardware and Sound > Power Options > Change plan settings > Change advanced power settings

Make sure the following options are disabled -

Require a password on wakeup: No
Sleep > Sleep after: Never
Allow hybrid sleep: Off
Hibernate after: Never
Display > Turn off display after: 0 (0 is never)

Lee

Author

Commented:
I have been through all these options.
Commented:
Try disable it in GPO by enabling

Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Do not require CTRL+ALT+DEL

Commented:
run gpedit.msc to bring up the local gpo of the pc

Author

Commented:
It was a group policy setting on our LAN.  The screen saver was set to come on after 10 minutes.  The screensaver itself though was showing None.  I changed the group policy and the issue is resolved.

thanks hutnor for reminding me of security policies.

Author

Commented:
didn't solve the issue but pointed me in the right direction.

Commented:
Oh

I thoguht these two PC where just by them self not connected to anything in a workgroup type setup.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial