We help IT Professionals succeed at work.

Exchange 2010 resource not forwarding meeting requests to assigned delegate

jpletcher1
jpletcher1 used Ask the Experts™
on
I have some of our conference rooms set to forward meeting requests to delegates and not do the auto booking.  This actually worked for a while and then just stopped recently.  The room reservations just sit at tentative and the delegate never gets the request now.  I read in some articles that rollup 4 provided a fix for something similar with delegate issues, but I have applied that and the issue didn't go away.  I tried making a new room and setting up myself as a delegate, but that doesn't work either.  As said, this was working before, so I know I had it setup right.  I'm not sure if a patch of one of the previous rollups caused it or what.  I'm not sure how to go about troubleshooting it either.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2010

Commented:
Perhaps it's just not configured properly.  Check out item number 11 and report back your thoughts.

http://technet.microsoft.com/en-us/library/bb124255.aspx

Author

Commented:
The part I don't get..

"Enable the Resource Booking Attendant   Select this check box to allow the Resource Booking Attendant to process resource requests and cancellations automatically.
Note:  
If you don't select this check box, the settings that you configure on the Resource Policy tab, the Resource In-Policy Requests tab, and the Resource Out-of-Policy Requests tab aren't enabled."

The tab where you specify the delegate to receive the meeting requests is under the Resource Policy tab...  so as this reads above, I need to have the "Enable the Resource Booking Attendant" box checked in order for the delegates to work.  But once you check the "Enable the Resouce Booking Attendant" box it starts automatically accepting or rejecting the meeting requests and still doesn't forward on to the delegates to accept or reject.  
Top Expert 2010

Commented:
Check out this EE article and review what they did to resolve the issue.  I know your circumstances are a little different, but the issue is the same.  Ultimately, it sounds like the Auto Accept Agent isn't responding.

http://www.experts-exchange.com/Networking/Network_Management/Network_Analysis/Q_26230951.html

Identifying the AAA as the culprit, I believe you've enabled this functionality through the EMC.

http://technet.microsoft.com/en-us/library/bb123495.aspx

Author

Commented:
Here is the part that conflicts with the info I quoted above.

"The Resource Booking Attendant can accept or decline resource requests based upon policies that you create. If the Resource Booking Attendant is enabled, it uses the booking policies to determine if incoming requests will be accepted or declined. If the Resource Booking Attendant is disabled, the resource mailbox's delegate must accept or decline all requests."

In the quoted part above it says that your settings on the Resouce Policy tab for delegates won't take effect unless you check the "Enable the Resource Booking Attendant " checkbox.  but from what this last article reads, you either do one or the other.

The second article in your last post is exactly how I have known this to work.  I DON'Tenable the autobooking, and I assign delegates and have them set to receive the meeting requests.  I had it setup this way in the past and it worked just as I wanted it to.  Sometime in the last few months it just stopped forwarding to the delegates.  I don't know if this was due to a rollup pack or what.

Top Expert 2010

Commented:
Thanks for the information.  It is certainly helpful as I refine my search.  Here is another link.

http://blogs.technet.com/b/benw/archive/2009/07/28/delegates-not-receiving-meeting-requests-on-exchange-2007.aspx

Now, you said you are on rollup 4?  Was that rollup 4 for SP2?  There is a SP3 for Exchange 2007.

http://www.microsoft.com/downloads/details.aspx?FamilyID=1687160b-634a-43cb-a65a-f355cff0afa6&displaylang=en
This is Exchange 2010 I am working on..

I figured it out.  You have to have the "Enable the Resource Booking Attendant " checkbox checked and the delegates set, which I had, but then you have to modify the In-Policy tab settings from their defaults so that only "Selected recipients" can have their meetings auto accepted and "All Users" have to have their requests approved by a delegate.  I attached the image of the tab.

I had never worked with the two tabs for Resource In-Policy Requests and Resource Out-of-Policy Requests before.

Thanks for the assistance.
Capture.JPG
Top Expert 2010

Commented:
glad you were able to figure it out