Job stays stuck in queued state

vmagan
vmagan used Ask the Experts™
on
Hi guys, i am running backup exec 11d. Whenever a job starts it stays stuck in the queued state. This job used to run good before from what i noticed in the job monitor but has been going through this for about a week now. Seems to be a removable HDD.

I did see these notifications:

Drive and media mount requested: 7/5/2010 11:00:03 PM

No appendable media could be mounted.
Switching to overwrite operation on scratch media.

Backup- E: RD1000-160GBMedia mount failed.
User canceled a Physical Volume Library operation.
V-79-57344-33861 - The media operation was terminated by the user.

Backup- D: DATAPART1V-79-57344-34110 - AOFO: Initialization failure on: "E:". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
VSS Snapshot error. The Microsoft Volume Shadow Copy Service (VSS) snapshot provider that you selected cannot snap this volume. Select the default snapshot provider, and then run the job again.

I'm new to backup exec and any help will be highly apprecitated!!! So, when instructing me to do something please be specific because again i am a noobie. Thanks

Let me also add that i don't have access to the tape drive as it is on a clients site about 100miles away.

Please Help.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
It looks like you need the Dell RD1000 media inserted in the drive...
Could you include your command with flags from the scheduler?
where would i find that? I'm sorry this is soooo new to me. Are you referring to the schedule run time? (days of the week and time)
anyone out there have any idea?
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Referring to the Drive "RD1000" is it accessible via windows explorer?
Is the backup run from the Task scheduler (located under:
start menu > All Programs > Accessories > System Tools > Scheduled Tasks)
If it is please post the command and any extras that follow the command.

I did see it under start menu > All Programs > Accessories > System Tools > Scheduled Tasks. What commands are you referring to? is there something else that i am supposed to be doing to locate these command?
Is there anyone else out there that can help me out with this issue?? It's been 2 days and i haven't heard anything.
the tips werent very accurate and were confusing.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial