Completely Remove Disk Quotas

januismer
januismer used Ask the Experts™
on
I'm in dire need!  We just went into production today on a Windows 2008 R2 server.  Over the weekend I copied tons of files (100GB+) into newly created shares.

I had my users login today and I'm working on copying their files into their redirected folders (My Documents).  The share name has previously existed, but their account (ID) was created automatically on the fly today.

Whenever I hit 500MB for a user I get a disk space error indicating that there isn't enough space.  I'm logged in as Administrator.

The Event Log on the server shows:  
User ****\Administrator has exceeded the 100% quota threshold for the quota on E:\Profiles$\Staff$\atkinson on server STORAGE. The quota limit is 500.00 MB, and 499.92 MB currently is in use (99% of limit).

I did set quota limits when I was back in my testing phase, but have since removed them all.  I can't find where this is coming from?

"A little help please?"

Thanks!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Have you looked at the Disk Quota GPO?
Computer Configuration> Administrative Templates >System >Disk Quotas

Also, if you have disabled or modified them, run gpupdate /force to apply it to the clients rather than waiting

Author

Commented:
I am using GPO, but I'm not pushing out Disk Quotas through GPO.

Also, this is just at the Server level.  Not workstation.
Th only other thing I can think of is right click on the hard drive, go to properties and then look at the quota tab.

Author

Commented:
Right... I did that and "Enable quota Management" is unchecked.  I did try to check it to enable it and set "do not limit disk usage", but that didn't work either.

Its like there is some on the previous share that won't remove.

Author

Commented:
Also... Clicking on Quota Entries from that screen lists all of my current users that have logged in for the day and all of their Quota Limits (including BUILTIN\Administrators) is set to "No Limit".

Commented:
Folder redirection, read this
http://neoo2005.spaces.live.com/blog/cns!71EBEF49A1659406!234.entry

Some quota allocation would be happening through group policy .... quota will effect all users...
Check the policy for quota limit :- .Computer Configuration\Administrative Templates\System\Disk Quotas node.

ref: http://technet.microsoft.com/pt-br/library/cc776126(WS.10).aspx

AtB

Author

Commented:
I did a rsop.msc on a workstation and nothing showed.  The server didn't show anything either.

Author

Commented:
I wound up placing a call with MicroSoft.  It appears something is broke in a bad way.  I'll let you know how it flushes out.
SOLVED:

User error!  I played around with Disk Quotas (Enabling them weeks ago) and forgot how I did it.  If I right-clicked on E:, Properties, Disk Quotas nothing was enabled.  HOWEVER,  If I went to Server Manager - Roles - File Services - Share and Storage Management - File Server Resource Manager - Quota Management - Quotas

(Yeah... Its buried) I had defined some quotas there at the share level and was able to adjust/remove as needed.

Hope this helps!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial