We help IT Professionals succeed at work.

When i just click on the Plus sign beside the Management Folder this pops up. single user Mode..

Herikan67
Herikan67 used Ask the Experts™
on
I do Not know why I am getting this error.
single-error.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
This link shows how to get back to multi-user mode
http://remidian.com/mssql/remove-sql-server-database-from-single-user-mode.html

Author

Commented:
also I an getting what I want to add atable to a database this error:

Set-Location : SQL Server PowerShell provider error: Could not connect to 'WIND
EV\DEFAULT'. [Failed to connect to server WINDEV. --> Login failed for user 'VV
HQ-ATL\SQLADMIN'. Reason: Server is in single user mode. Only one administrator
 can connect at this time.]

Author

Commented:
Since this is a new server setup and all the defaults were used is it possible that i missed something in the setup that is causing the "Server is in single user mode. Only one administrator
 can connect at this time." issue? and where can I check it?
Commented:
It's a startup parameter.  By default single user mode is off.  Can't explain how it got turned on for you.


http://blog.sqlauthority.com/2009/02/10/sql-server-start-sql-server-instance-in-single-user-mode/

Author

Commented:
found the -m and sure enough removed it and it is working now.