We help IT Professionals succeed at work.

How do I get IE 8 to open an XLS file instead of prompting me to download it?

WineGeek
WineGeek used Ask the Experts™
on
This file is a banking report form their online banksite (Wells Fargo) and the report is in Excel format. she said it used to just open on its own but I'm guessing a browser update or some configuration change altered the browser's behavior?

This is on Windows Vista Business SP1.

Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Open My Computer.
On the Tools menu (or the View menu), click Folder Options (or click Options).
Click the File Types tab. In the Registered file types list, click the specific Office document type (for example, Microsoft Excel Worksheet), and then click Advanced (or click Edit).
In the Edit File Type dialog box, make sure the Browse in same window check box  is checked and make sure the Open Web documents in place check box is checked
Click OK.

http://support.microsoft.com/kb/162059 

Author

Commented:
No, the problem is that it won't open an XLS file; it only prompts to download the XLS file. I want it to open the XLS file.

Commented:
did you try my solution?
Normally, Excel works very well with other applications on your system—it is designed to do that. and you may want Excel to interact & share information with other applications, for whatever reason. (Perhaps another application is not working with the way you expect Excel to work with it.) If this is the case, then you may want to try this step if you are using a version of Excel prior to Excel 2007:

1.) Choose Options from the Tools menu. Excel displays the Options dialog box.
2.) Make sure the General tab is displayed.
3.) Un-select the Ignore Other Applications check box.
4.) Click OK.

If you are using Excel 2007, then you must follow these steps:

1.) Click the Office button and then click Excel Options. Excel displays the Excel Options dialog box.
2.) Click Advanced at the left side of the dialog box.
3.) Scroll through the options until you can see the General group.
4.) Make sure the Ignore Other Applications That Use Dynamic Data Exchange (DDE) check box is un-selected.
5.) Click OK.

With this check box option, Excel shares or does not share DDE information with other applications. (DDE is an acronym for Dynamic Data Exchange, and is the common basis for the way that many applications access the same data.) If you change the setting of the Ignore Other Applications check box, make sure you pay close attention to Excel's behavior—turning off the sharing can have unwanted consequences on the way you use Excel or other programs. Changing the setting won't affect the validity of the answers provided by Excel, it just changes the way that Excel works within the Windows environment.

Author

Commented:
This is a browser issue.
Did you try the solution? Hint: DDE shares information with other applications.