We help IT Professionals succeed at work.
Get Started

Can't access Dell iDRAC6 Express

8,251 Views
Last Modified: 2012-06-27
Here's what I've done so far on my new Dell T710 (in addition to configuring RAID and installing SBS 2008 R2 x64):

1. Ctrl+E on boot. Under 'Lan Parameters' it picked up DHCP, so I know it's using NIC #1. I set it to static and gave it 192.168.1.123. I left it on 'Shared' configuration.

2. Saved changes, booted into OS.

3. Installed DRAC Tools from the Dell DVD.

4. From IE, tried to access https://192.168.1.123 from two different computers on the LAN. IE goes nowhere. Can't ping it, either (but maybe that's normal).

I've changed the DRAC IP a few times, but I can never access the web interface.

I've read through the docs but I MUST be missing something.

Do I have to flip a switch in the hardware? Connect some cable? Change some setting in the DRAC management? Any clues?

Many thanks!
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE