SBS 2008 Backup - schedule Once a day greyed out

pagogrp
pagogrp used Ask the Experts™
on
Server is running SBS 2008 std - the backup schedule in Backup allows custom only - both once a day or twice a day are greyed out & custom must be set each day as it resets itself after running each night to 11:00pm.

Any ideas would be appreciated.


Cheers
Graham
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2013
Commented:
One thought:
Unless someone has "tinkered" with it, the scheduling details should not have changed but you can review them by going to all programs | accessories | system tools | task scheduler | task scheduler library | Microsoft | windows | backup | in the right hand window right click on Microsoft-Windows-Windowsbackup and choose properties | triggers | highlight daily and select  edit

Verify it is set to "recur every day", and "enabled". I would also verify other options under the actions and settings tabs.

Author

Commented:
Hi RobWill

Thank you for your comments.  You were partially correct.  It looks the problem was related to the use of the SYSTEM account to run the backup jobs rather than an administrator account.  This has been rectified & now the schedule shows next job to be at the correct time the following day.  I would not have picked this up without your help

Author

Commented:
Only partially the answer
Top Expert 2013

Commented:
Thanks pagogrp. Glad you were able to resolve. Surprised though it wouldn't run using the system account which is  the default.
Cheers!
--Rob

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial