Novell Pcounter log date format

monitorwa
monitorwa used Ask the Experts™
on
I have Pcounter running on a several Novel servers and they log all the print information. One of the field included in the logs is the date the print was made. One of the servers has this date in MM/DD/YYYY where the other have the date in DD/MM/YYYY. I sent an email to Pcounter and they said it was a server setting - does anyone know how I change this setting to make all dates in all logs the same?
thanks
Dave
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
deroodeSystems Administrator

Commented:
AFAIK there isn't any date format setting in Netware. On the other hand i cannot find any date setting in Pcontrol either.

What version of Netware are you running?

All Pcounter server settings are kept in SYS:PUBLIC\PCOUNTER.INI. You can compare this file between servers, and also make sure that users have read permission to this file.

Author

Commented:
Hi Deroode,
thanks for your reply - I will find out the versions and post them up here, I have also attached a doc that compares some infor from one server to another on site. The one in question is the top one
Back as soon as I have the other info

thanks
Dave

Time-4-servers.doc
Systems Administrator
Commented:
Funny, this is the first time i have seen a different date format on a Netware console. It seems that pcounter is right, and it is indeed a Netware setting somewhere..
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

deroodeSystems Administrator

Commented:
Thanks for the points, but you've really made me curious. Where in Netware can you set the date format? I've searched the Novell documentation from left to right and top to bottom, but couldn't find it...

Author

Commented:
Hi Deroode,
I awarded you the points as you were the only person to participate so thanks for that, as you know its a bit pof a process to not award points to someone or even give anything rather than a fully positive grading.
I do appreciate your assistance though and if the client ever does admit to me what the cause was Ill past it up here so you can learn as I will

thanks again

Dave

Author

Commented:
Hi Deroode,
just an update as promised - the on site technician gave me the following advice about how he fixed the issue

A file on the server was incorrect.  Whoever originally set it up set it up as American - this was around 2 years ago.  America as you are aware is 001 and Australia is 061.  We needed to change the file for locale from 001 to 061 and reset the server.  This did not affect our applications as they were set to Australian. Only the system was American. This is now fixed.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial