Outlook 2007 doesn't receive email until click Send\receive

smith9069
smith9069 used Ask the Experts™
on
One of our clients are running Windows SBS 2008 with Exchange. They can send email, but coming email won't coming until you click Send\Receive. How do you trubleshoot it?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
More information.

1. Disabling Cached Exchange mode or not doesn't make any different.
2. Send internal email has the same issue.
How about Tools - options - Mail setup - send receive - check automatic send/receive time. Also be sure that in File tab "work offline" is not ticked
On the Outlook client go to Tools > Options and make sure Send Immediately is checked. Also hit the send receive button and make sure send receive is set to send when online and offline.
Also, try disabling the firewall on a client to see if it helps It could be blocking RPC.
Sorry for double post as the other user, I had my window open while typing my post and did not see it.

Author

Commented:
All send\receive settings are OK. I also found if we click send\receive, it take long time to process or we see Outlook are trying to retrive data from Exchange server in the system tray. Then I checked the nsllokup and ipconfig as attached here. Could IPv6 DNS be the issue? If yes, how do you fix it?

C:\Users\admin>nslookup

Default Server:  UnKnown

Address:  fe80::a82a:25ae:905:aa0c

C:\Users\admin>ipconfig /all

 

Windows IP Configuration

 

   Host Name . . . . . . . . . . . . : HAGEDORNSERVER

   Primary Dns Suffix  . . . . . . . : hagedorn.local

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No

   DNS Suffix Search List. . . . . . : hagedorn.local

 

Ethernet adapter Local Area Connection:

 

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE
(NDIS

 VBD Client)

   Physical Address. . . . . . . . . : 00-1E-4F-42-26-2F

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . :
fe80::24fe:83f1:5a18:243b%10(Preferred)

   Link-local IPv6 Address . . . . . :
fe80::a82a:25ae:905:aa0c%10(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.0.81(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.0.1

   DNS Servers . . . . . . . . . . . : fe80::a82a:25ae:905:aa0c%10

                                       192.168.0.81

                                       167.206.112.138

   NetBIOS over Tcpip. . . . . . . . : Enabled

 

Tunnel adapter Local Area Connection* 8:

 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . :
isatap.{AF514CC7-5BFC-46BC-A174-2565AE6FB

070}

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

 

Tunnel adapter Local Area Connection* 9:

 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 02-00-54-55-4E-01

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

 

C:\Users\admin>

I do see an issue with DNS IF this is the ipconfig /all of the server. On the network card of the server, the only DNS entry should be it own ip address.

Author

Commented:
OK, I deleted the 192.168.0.1 which is gateway IP. But still have the same issue. The nslookup shows unknown server and IPv6 IP as DNS IP. Could that be the problem? If yes, how to remove IPv6 IP as DNS IP?

C:\Users\Administrator>ipconfig /all

 

Windows IP Configuration

 

   Host Name . . . . . . . . . . . . : HAGEDORNSERVER

   Primary Dns Suffix  . . . . . . . : hagedorn.local

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No

   DNS Suffix Search List. . . . . . : hagedorn.local

 

Ethernet adapter Local Area Connection:

 

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE (NDIS

 VBD Client)

   Physical Address. . . . . . . . . : 00-1E-4F-42-26-2F

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::24fe:83f1:5a18:243b%10(Preferred)

   Link-local IPv6 Address . . . . . : fe80::a82a:25ae:905:aa0c%10(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.0.81(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.0.1

   DNS Servers . . . . . . . . . . . : fe80::a82a:25ae:905:aa0c%10

                                       192.168.0.81

   NetBIOS over Tcpip. . . . . . . . : Enabled

 

Tunnel adapter Local Area Connection* 8:

 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : isatap.{AF514CC7-5BFC-46BC-A174-2565AE6FB

070}

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

 

Tunnel adapter Local Area Connection* 9:

 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 02-00-54-55-4E-01

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

 

C:\Users\Administrator>nslookup

Default Server:  UnKnown

Address:  fe80::a82a:25ae:905:aa0c

 

> exit

 

C:\Users\Administrator>
If this is SBS 2008, do not mess with the IPv6 unless you ant more problems than  you already have. We need to narrow it down to see if it is a Server issue or a client issue. First, do all users experience this? Secondly, can you lo onto the OWA site under one of the users or the admin and send a message from your personal account to the owa account. Does OWA receive this message without any user intervention?

Author

Commented:
I have been testing two computers, one is Vista and another is windows 7. I also test 3 OWA accounts, all of them have the same issue.
It may be an autodiscover issue. I am on my mobile and don't have the link handy, but do a Google search for test my exchange server. Furthermore run the sbs08 best practiced analyzer

Author

Commented:
Autodiscover is a good point. Last weekend, the client had a issue that outlook prompt for logon. We fixed it by installing Update Rollup 9 Exchangefor  Server 2007 Service Pack 1 Do you have information how to configure autodiscover?

Best practiced analyzer shows the NIC drive is 2 year old, but I can't install the new driver because I am accessing it remotely.
If you just installed SP1, that might be another issue. They are up to SP3 now, make sure the server is fully patched.

Author

Commented:
Installing SP2 doesn't fix the problem. I am installing sp3 and will post back.

Author

Commented:
Installing SP3 doesn't fix the problem. Whenever we re-open the Outlook, the send\receive always stops in the same %. For example, if the userA opens Outlook send\receive stop at 50%. You close and restart it, it jump to the 50%.
In outlook 2007. Click tools, options. This will open the mail options. Click on the "mail setup" tab. Click on "send/receive" button. Change the time 5 min or something around there. Microsoft's default setting is to check for new mail every 30 min.
outlooks-settings.jpg
Aw crap only now noticed this was already suggested.

Author

Commented:
Re-installed sbs

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial