Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

SBS 2003 & OMA

Avatar of BillyBob_nomates
BillyBob_nomates asked on
ExchangeSBSMicrosoft Legacy OS
8 Comments1 Solution553 ViewsLast Modified:
Hi Guys,
I am using SBS 2003 and the Exchange version that is incorporated.
Both the server and Exchange is at the latest SP level.

I have setup OWA - all good no issues

However followed the Microsoft advise of removing forms etc and copying Exchange file to local directory then reimporting it as Exchange-OMA
Then changing the registry value etc...


But I cannot connect to
https:\\ 
or http:\\
local server name\oma

If I use https - it picks up my certificate
then it asks for user-name password etc

HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.

Event Viewer log
n unknown error occurred while processing the current request:
Message: Method not found: 'System.String System.DirectoryServices.DirectoryEntry.get_Password()'.
Source: Microsoft.Exchange.OMA.Preferencing
Stack trace:
   at Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_globalWirelessEnable()
   at Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_UserIsWirelesslyEnabled()
   at Microsoft.Exchange.OMA.Preferencing.OmaUserInfo.get_UserIsWirelesslyEnabled()
   at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object sender, EventArgs e)

Message: Exception of type 'Microsoft.Exchange.OMA.DataProviderInterface.ProviderException' was thrown.
EventMessage:
UserMessage: A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.
Source: Microsoft.Exchange.OMA.UserInterface
Stack trace:
   at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object sender, EventArgs e)
   at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs e)
   at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
   at System.Web.SessionState.SessionStateModule.BeginAcquireState(Object source, EventArgs e, AsyncCallback cb, Object extraData)
   at System.Web.HttpApplication.AsyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
   at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)


For more information, see Help and Support Center at



In very basic terms what I am I doing wrong

Thanks

Tried also to use the mail wizard - but I have smtp connectors set-up- so I am in Bridged mode.
Service is set to push

Thanks in advance for your help...
ASKER CERTIFIED SOLUTION
Avatar of LeeDerbyshire
LeeDerbyshireFlag of United Kingdom of Great Britain and Northern Ireland image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 8 Comments.
See Answers