troubleshooting Question

Acer 5720 TM new hard drive install says  no partition available

Avatar of eyetealady
eyetealadyFlag for United Kingdom of Great Britain and Northern Ireland asked on
Windows VistaLaptops NotebooksStorage Hardware
16 Comments2 Solutions1432 ViewsLast Modified:
I have an Acer 5720 Travelmate which I bought for a customer and followed the instructions to create the recovery disks.  The hard drive has failed so I have purchased a new one and am trying to run the recovery process but I seem to have a problem.  There are 3 DVDs that I created when I purchased the machine for my customer, as part of the recommended  eRecovery routine  -  these are Driver & application disc (1 disc), 2 disks named Backup Image Disk.  If I run Disk 1 of the Backup Image disk, It appears to be loading windows but then says No Partition available.  If I run the Driver and Appliation disc, it get the Broadcom UNDIPXE-2/1 startup screen, and then it says:  PXE-E61: Media test failure, check cable.  PXE-M0F@ Exiting Broadcom PXE ROM.  Operating system not found.  Can anyone help me?  I was hoping I would just have to rerun the Recovery DVDs but it doesnt seem to be that straight-forward and Acer just tell me to return the laptop to them for £54 diagnosis charge!
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 2 Answers and 16 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 16 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros