We help IT Professionals succeed at work.
Get Started

Problems with VPN

ultreya
ultreya asked
on
618 Views
Last Modified: 2012-06-27
Set up a vpn client on the ASA (sslvpn). Enabled active x controls, and am able to log in to the Site. But when enabling the SSLVPN the client does NOT connect. I have gone through the steps
Trusted sites/allowing signed and unsigned active x controls.

Laptop was win xp dell inspirion with wireless...
Was able to connect to vpn, but could not ping or remote to any clients inside the network.
 disabled wireless device, with no change.

Restored the original OS which is windows 7. performed same steps as above, but now only logs in, but does NOT load the SSLVPN client, and therefore can not connect.

Vista client connects with no issues. have matched IE options (active x and all other settings) with troubled laptop and still no connections.

Need help.




Comment
Watch Question
Commented:
This problem has been solved!
Unlock 3 Answers and 14 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE