We help IT Professionals succeed at work.
Get Started

HP E200 Array controller in a Dell Precision 670 performance issues

947 Views
Last Modified: 2012-05-10
I just recently installed a HP E200 in a Dell Precision 670.  The only way to configure the controller is via Windows 2003 for the BIOS screen of the controller is not disaply when booting...  I configured the array via Windows 2003 using the RAID 1+0 option...  Shortly after that I rebooted the server to an ESXi install via a USB memory stick.  Once ESXi was booted I then went into the vSphere client and created a datastore...  The datastore is now visible.  I then ran a replication job...  The job is only getting 3 MB/s when I usually get about 10 MB/s on full replications and much faster after that.. So..  Am I seeing poor performance due to the drives still be scrubbed and/or the logical drive still being stripped/mirrored?  As I remember it takes a long time for a mirror to get done when using SATA drives that are 1 TB each...  
Comment
Watch Question
Top Expert 2010
Commented:
This problem has been solved!
Unlock 2 Answers and 36 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE