exchange 2010 error

Error:
The following error was generated when "$error.Clear(); if ( ($server -eq $null) -and ($RoleIsDatacenter -ne $true) ) { Update-RmsSharedIdentity -ServerName $RoleNetBIOSName }" was run: "RMS Shared Identity user FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042 not found.".

RMS Shared Identity user FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042 not found.



magapieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

endital1097Commented:
did you disable ipv6?
0
alro613Commented:
Are you doing a rebuild or reinstallation of your exchange ??
If so - this happens when you have tombstoned objects that Exchange tries to validate during the installation....

people have been successful using adrestore.net to restore the tombstoned objects and then trying again...

Dunno if that's what your issues are... but it may give you someplace to start your troubleshooting...
0
magapieAuthor Commented:
It was disabled. I enabled it. Still getting the error.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

alro613Commented:
Here's a KB on AdRestore.net :  http://support.microsoft.com/?kbid=840001
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alro613Commented:
This is where i got adrestore.net

http://technet.microsoft.com/en-us/sysinternals/bb963906.aspx

And the KB link...

Thanks for the pts.
0
magapieAuthor Commented:
I ran the utility and still get the error.
0
magapieAuthor Commented:
forget it it works!
0
alro613Commented:
Awesome!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.