• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 730
  • Last Modified:

OCS r2 Deployment Failure on clean server 2008 x64 server

I seem to have the same issue as discussed in an earlier thread regardubg WMI issues.  The install ends with Error 0x80004005 and calls to the log.  The log says
--------------------------------------------------------------------------------------------

08/12/201008:59:40

"C:\Windows\system32\wbem\mofcomp.exe" AdministrationTool.mof

--------------------------------------------------------------------------------------------

Microsoft (R) MOF Compiler Version 6.0.6000.16386
Copyright (c) Microsoft Corp. 1997-2006. All rights reserved.
Parsing MOF file: AdministrationTool.mof

MOF file has been successfully parsed

Storing data in the repository...

An error occurred while processing item 148 defined on lines 1656 - 1665 in file AdministrationTool.mof:

Compiler returned error 0x80041026Error Number: 0x80041026, Facility: WMI

Description: Class has instances

I have the WMI tools installed, but my knowledge of editing and deleting inside of WMI is zero!

please help, I have a fresh install of server 2008 on a s5000pal and only the windows updates have been installed.  

loupis



0
loupis
Asked:
loupis
1 Solution
 
loupisAuthor Commented:
got it!

 - I had to learn the WMI suite and take a leap of faith.  It seems this install could have been better built as I had to uninstall .net 4.0, redeploy ocs again, install .net 4.0, install ocs fix, read about issues with the monitoring service not starting.

go microsoft!
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now