Can't access computer's Task Scheduler

I am on a Win Server Standard FE box and am trying to access a WinXP's task scheduler but I get a "You do not have permission to access this computer." whenever I do.

-Both the Task Scheduler and Remote Registry server are running and I even restarted them just to test
-I can access the computers services but as soon as I go to the task scheduler I get the above error
-I disabled the windows firewall
-I can navigate to C:\Windows\Tasks and see the current tasks
jkoslowskiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pieter JordaanSenior Systems Administrator - Web hosting and Network Security.Commented:
Are you in the 'domain admins' group, or a user in the 'Administrators' list on the remote computer ?
0
jkoslowskiAuthor Commented:
Domain Admins
0
Pieter JordaanSenior Systems Administrator - Web hosting and Network Security.Commented:
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

jkoslowskiAuthor Commented:
Nope.  I can access the user's registry remotely.  I went in and added the domain admins permission to that folder anyway and still cannot access the user's Task Scheduler.
0
Pieter JordaanSenior Systems Administrator - Web hosting and Network Security.Commented:

Lets look at your registry permissions on the XP machine.

Goto HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers using 'regedit'

Right click on SecurePipeServers, and select 'Permissions'
Add "LOCAL SERVICE" to the list, and select 'Full Control'

Then try it again.
0
jkoslowskiAuthor Commented:
nope
0
Pieter JordaanSenior Systems Administrator - Web hosting and Network Security.Commented:

Do you have access to another Windows XP machine ?
Lets see if you can connect from one to the other.

Perhaps the 'remote registry' client on Windows 2008 is not backward compatible with the service on XP.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pieter JordaanSenior Systems Administrator - Web hosting and Network Security.Commented:

Please also check if your "Remote Procedure Call (RPC)" service is running, and set it to auto start.
0
jkoslowskiAuthor Commented:
Hmm, it works from another XP machine but not from the server or from Windows Standard Server SP2.
0
Pieter JordaanSenior Systems Administrator - Web hosting and Network Security.Commented:

Install service pack 3 and all the updates.

You should offer more points next time. =)
0
jkoslowskiAuthor Commented:
Roger, first time using this place.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.