Solved

Exchange 2010 and SMTP

Posted on 2010-08-12
4
567 Views
Last Modified: 2012-06-27
Good afternoon,

I am having issues with sending SMTP from an outside source.  Essentially I am trying to relay messages from an outside source to our internal Exchange 2010 server.

MS Remote Connectivity Analyzer results:
Performing Sender ID validation
  Sender ID validation performed successfully
   Test Steps
   ExRCA is attempting to find the SPF record using a DNS TEXT record query.
  ExRCA wasn't able to find the SPF record.
   Additional Details
  No records were found.

Telnet error:
554 5.7.1 This message has been blocked because the HELO/EHLO domain is invalid.

Cert details:
We only have only outside facing cert on the server.  owa.domain.com.  MX records point to mail.domain.com.  

I've changed the receive connector several times to different values.  The default connector is set to owa.domain.com.  Thinking out loud here...MX resolves to mail.domain.com and RDNS resolves to mail.domain.com.  Our cert is set for owa.domain.com.
 
 
0
Comment
Question by:jjl505
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 2

Expert Comment

by:alro613
ID: 33422778
have you tried creating a second MX record for owa.domain.com with a smaller metric.. like metric 5
0
 

Accepted Solution

by:
jjl505 earned 0 total points
ID: 33506571
Turns out it was a firewall issue.  The policy was too strict...
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 34679794
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question