Fedora 13: How to change Alt + Click (Move Window) Behavior Gnome 2.30

I have google'd it and it says go to System->Preferences->Windows

This option is not under preferences. I have tried keyboard, keyboard shortcuts, and a slew of other places. Where can I  go to disable this behavior or change to Super/Meta key?
LVL 13
themrrobertAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HendersonRetired marine engineerCommented:
In Preferences >> Keyboard
Under the Layouts tab click the Options button.
There's an entry for Alt/Win key behavior
Check the Meta is mapped to Win Keys radio button.

Works for me.

:)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.