Solved

OWA 2007 - icons not displayed

Posted on 2010-08-12
7
1,246 Views
Last Modified: 2012-05-10
Hi,

For some reason OWA is not showing any icons (displayed with Red X). Emails are visible but when a user double clicks to open emails there is no response. Likewise, trying to open calendar \ tasks etc there is no response.

Server Information:
Server OS: Microsoft Windows Server 2003 R2 64 bit - SP2 running Email server: Exchange Server 2007 Version 08.01.0436.000 (This server is a virtual server running on Vmware ESX server).

Any assistance is much appreciated.
0
Comment
Question by:hiddencove
7 Comments
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 33426740
Make sure you install this hotfix on the server:
http://support.microsoft.com/kb/911829
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33426838
Please install Exchange 2007 SP3
http://www.microsoft.com/downloads/details.aspx?FamilyID=1687160b-634a-43cb-a65a-f355cff0afa6&displaylang=en

I hope this is not an SBS - in that case dont install that just yet and report back here.

Schema changes
http://technet.microsoft.com/en-us/library/ff607224(EXCHG.80).aspx

Relationship between RedX's and Latest Exchange updates.
http://blogs.technet.com/b/sbs/archive/2009/06/01/owa-on-sbs-2008-incomplete-corrupt-red-x.aspx

thanks
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33426845
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 
LVL 20

Expert Comment

by:Satya Pathak
ID: 33428119
Please find IIS authentication type and the SSL requirement for Exchange 2007.
 
Exchange 2007
 
1) Autodiscover: Basic and Integrated authentication   SSL Required
2) EWS : Integrated authentication                             NO SSL
3) Exadmin : Basic and Integrated authentication       NO SSL
4) Exchange : Basic and Integrated authentication      SSL Required
5) Exchweb : Basic and Integrated authentication       NO SSL
6) Microsoft-Server-ActiveSync: Basic authentication   SSL Required
7) OAB : Integrated authentication                             NO SSL
8) OWA : Basic authentication                                 SSL Required
9) Public : Basic and Integrated authentication          SSL Optional

After That restart iis and check it
0
 

Author Comment

by:hiddencove
ID: 33442704
Hi,

Installing SP3 might create outage on the email server. We are not just ready for that yet.

I have tried changing authentication type as mentioned by SatyaPathak. It did not make any difference.

I am guessing it has something to do with the authentication/permission issue.

Any thoughts whether anonymous access needs to be enabled on everything?

Any assistance is much appreciated.

0
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 33451620
Make the settings as per the SatyaPathak and check.
0
 

Accepted Solution

by:
hiddencove earned 0 total points
ID: 33452116
Found the solution from the link below

http://serverfault.com/questions/61173/exchange-2007-owa-can-log-in-but-no-graphics-broken-images

Copied all files C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa\8.1.393.1 into C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa\8.1.436.0.

Deleted all IIS cached files from %windows%\IIS Temporary Compressed Files.

Restarted IIS service and everything started working.

Thanks a lot for all your help.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question