OWA 2007 - icons not displayed

Hi,

For some reason OWA is not showing any icons (displayed with Red X). Emails are visible but when a user double clicks to open emails there is no response. Likewise, trying to open calendar \ tasks etc there is no response.

Server Information:
Server OS: Microsoft Windows Server 2003 R2 64 bit - SP2 running Email server: Exchange Server 2007 Version 08.01.0436.000 (This server is a virtual server running on Vmware ESX server).

Any assistance is much appreciated.
hiddencoveAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
hiddencoveConnect With a Mentor Author Commented:
Found the solution from the link below

http://serverfault.com/questions/61173/exchange-2007-owa-can-log-in-but-no-graphics-broken-images

Copied all files C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa\8.1.393.1 into C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa\8.1.436.0.

Deleted all IIS cached files from %windows%\IIS Temporary Compressed Files.

Restarted IIS service and everything started working.

Thanks a lot for all your help.
0
 
TechnicallyMaybeCommented:
Make sure you install this hotfix on the server:
http://support.microsoft.com/kb/911829
0
 
sunnyc7Commented:
Please install Exchange 2007 SP3
http://www.microsoft.com/downloads/details.aspx?FamilyID=1687160b-634a-43cb-a65a-f355cff0afa6&displaylang=en

I hope this is not an SBS - in that case dont install that just yet and report back here.

Schema changes
http://technet.microsoft.com/en-us/library/ff607224(EXCHG.80).aspx

Relationship between RedX's and Latest Exchange updates.
http://blogs.technet.com/b/sbs/archive/2009/06/01/owa-on-sbs-2008-incomplete-corrupt-red-x.aspx

thanks
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
sunnyc7Commented:
0
 
Satya PathakLead Technical ConsultantCommented:
Please find IIS authentication type and the SSL requirement for Exchange 2007.
 
Exchange 2007
 
1) Autodiscover: Basic and Integrated authentication   SSL Required
2) EWS : Integrated authentication                             NO SSL
3) Exadmin : Basic and Integrated authentication       NO SSL
4) Exchange : Basic and Integrated authentication      SSL Required
5) Exchweb : Basic and Integrated authentication       NO SSL
6) Microsoft-Server-ActiveSync: Basic authentication   SSL Required
7) OAB : Integrated authentication                             NO SSL
8) OWA : Basic authentication                                 SSL Required
9) Public : Basic and Integrated authentication          SSL Optional

After That restart iis and check it
0
 
hiddencoveAuthor Commented:
Hi,

Installing SP3 might create outage on the email server. We are not just ready for that yet.

I have tried changing authentication type as mentioned by SatyaPathak. It did not make any difference.

I am guessing it has something to do with the authentication/permission issue.

Any thoughts whether anonymous access needs to be enabled on everything?

Any assistance is much appreciated.

0
 
Shreedhar EtteCommented:
Make the settings as per the SatyaPathak and check.
0
All Courses

From novice to tech pro — start learning today.