• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 385
  • Last Modified:

Flash Font Latin-1 - Germany Problem

I got problem when embedding font to work, this is weird since i do all steps to embedded font correctly.

if you take a look at there:
http://www.doxadigital.com/domus2010/domusventures.swf

the font are messed up...

however the same module i applied here:
http://www.doxadigital.com/domus2010/test_5.swf

it load without problem
its confusing...

the xml source is :http://www.doxadigital.com/domus2010/xml/globalhome/content.xml

the structure for domusventures.swf:
domusventures.swf loads globalhome.swf , and globalhome.swf loads content.swf

the structure for test_5.swf:
test_5.swf loads content.swf

content.swf loads sharedlibrary.swf to use the font symbol

any idea what possibly gone wrong ?

0
veematics
Asked:
veematics
  • 2
1 Solution
 
blue-genieCommented:
that is strange
can you show your code snippets for loading the conten.swf and then the sharedlibrary.swf
have you tried embedding the swf in html and testing that - its a case of shot in the dark here, no definative, aha moment on this one.

0
 
veematicsAuthor Commented:
problem solved

i incidentally put System.codePage=true in domusventures.swf..

and things when wrong !
0
 
veematicsAuthor Commented:
sorry i mean: System.useCodepage = true;
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now