VLAN Tagging on Xenserver

Hi,

I have enabled vlan Tagging on the Xen server host in a standalone mode, but at the switch level when the connected port is tagged for the specific VLAN's it is not learning any MAC adress and xenhost server and VM's are not reachable.

If the VLAN tagging is disabled it is giving access to the xenhost and VM's

Is there anything needs to be done at switch level?

or did i miss out completely on the configuration.


vlan-tagging.jpg
saeast_itAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

exx1976Commented:
When you enable VLAN tagging, you have to set the physical switch to be a trunk port
0
saeast_itAuthor Commented:
this is working after we have isolated the management interface from the actual VM's

Now we have management interface running on nic-0 which is not tagged at switch level and nic-1 is serving all the VM's and it is tagged at switch level
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.