Cisco 2811 IOS upgrade

Hi,

I currently have a Cisco 2811 running CCME.
According to show version I am currently running.
Cisco IOS Software, 2800 Software (C2800NM-IPVOICEK9-M), Version 12.4(15)XZ, RELEASE SOFTWARE (fc2)

I want to upgrade to an IOS that will allow me to run VPN's, Firewall and other security, while still allowing me to run my Voice with CCME.

Having done some research I believe that the Advanced IP services IOS will support what I want to do.

I am looking for confirmation from some experts on this. Also would I have to buy a separate upgrade for CCME? or how is CCME effected? Is it included in Advanced IP Services IOS?

Thanks in advance!
LVL 6
mark_06Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
amprantiConnect With a Mentor Commented:
0
 
amprantiCommented:
Which IOS you can use depends on the memory and the flash you have,
Please type "show ver" to the router and paste here the output

"Advanced IP services" should do the job you want (has CCME , VPN and  ofcourse firewall!)
0
 
mark_06Author Commented:
I know I have enough ram and flash to support advance Enterprise services IOS in v12.4. I just don't want spend more money than I need to. Thanks for you help!
0
All Courses

From novice to tech pro — start learning today.